View Issue Details

IDProjectCategoryView StatusLast Update
0000717Star Trek Alien Domain - Issue ReportsSupportpublic2019-01-31 10:12
Reporterguest 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionnot fixable 
Summary0000717: Lab bug?
Description

I've unlocked the ultimate Shuttle Missions by getting 4 labs to level 60. However I was upgrading my labs just now and realized that I only have 3 above 60 and 1 at 41.... and Upgraded the one that was 41 before realizing that the levels had been reset by 20 on it...

Wep Power is 61
Wep Accuracy is 43 (it was 61 and went down to 41 for some reason and like I said I upgraded it before realizing this)
Armor Dura is 71 (I wouldn't have started going to 71 before all 4 were at 61.)
Skill Def is 61

Something is seriously wrong here because I KNOW they were all 61.

Let me know if you need more information. ~Kikyon

GameSTAD

Activities

guest

2018-04-21 19:19

reporter  

labs-glitch.png (1,177,995 bytes)
labs-glitch.png (1,177,995 bytes)

valkris

2018-05-14 15:00

reporter   ~0001317

lol @Kikyon, it's "At least 3" and NOT 4 ;) You are good, the Game is good, all is good.



UDM.png (64,164 bytes)
UDM.png (64,164 bytes)

kikyon

2018-05-14 15:22

reporter   ~0001318

Thanks valk, the fact that my lab reset 20 levels though is still not right haha :)

lilliyan

2018-05-22 10:01

administrator   ~0001328

Have you sent in a support case about this? If yes, please give me the case #. If not, please provide me with the character name and server number/name. Has anyone else experienced this?

guest

2018-05-22 11:29

reporter   ~0001329

yes i have, case # 228028

Tamlin

2018-05-22 19:08

administrator   ~0001330

I have not personally experienced this in a really long time but similar to getting stuck in combat it happens per user in certain situations rather than a global server issue.

maggie

2019-01-25 23:14

administrator   ~0001571

Developer comfirmed his Weapon Accuracy is level 43 did not get downgraded, already replied him month ago undr case 228028

Tamlin

2019-01-31 10:12

administrator   ~0001576

Per staff this was reviewed and found to be accurate.