View Issue Details

IDProjectCategoryView StatusLast Update
0000714Star Trek Alien Domain - Issue ReportsFunctionalpublic2019-01-08 10:11
Reporterguest 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0000714: Torpedo UI Issue in
Description

Torpedo appears to take additional from the UI during the cooldown .. when you exit the battle it shows the correct amount but the problem is that during the fight if you use >5 torpedos then you cannot fire because the UI shows 0

Steps To Reproduce

Join boss, shoot torpedoes at him.

Additional Information

see link for video of issue. https://www.youtube.com/watch?v=XlUYN4zfSIU&feature=youtu.be

GameSTAD

Relationships

related to 0000715 resolvedlilliyan Boss Fight Energy Fluctuations 

Activities

Tamlin

2018-05-07 11:16

administrator   ~0001313

Resolved