View Issue Details

IDProjectCategoryView StatusLast Update
0000715Star Trek Alien Domain - Issue ReportsFunctionalpublic2019-01-08 10:11
ReporterTamlin 
PriorityhighSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Summary0000715: Boss Fight Energy Fluctuations
Description

The energy during the boss fight is fluctuating majorly. 150 90 150 etc.

Steps To Reproduce

Go to boss, fight and watch energy compared to usage when reproducing the torp problem.

it appears to double up sometimes what it gives back and what it takes.

GameSTAD

Relationships

related to 0000714 resolvedlilliyan Torpedo UI Issue in 

Activities

Tamlin

2018-04-16 14:17

administrator   ~0001308

Additional User Input - Different perspective

Again on S-193 Doraf I and FB-117 Venus

Because I was focusing on lvl85 torp count, I didn't notice energy regen and energy usage bug until I tried on FB-117. On FB-117, I have only +5 energy regen, so every regen tick gives me +35 energy. But in boss fight I noticed that I'm getting +80 energy whenever torp count bug kicks in. This sounds like trade off, missing torp translated to extra energy, maybe??! But at the same time, I also notices that how much energy is used by skill shots are wrong from time to time. Energy was 100, but went down to -25 after a lvl85 torp skill shot (lvl85 torp cost 125 energy??); energy went down to -5 from 70 by a TA shot (TA cost 75??)??!!

Did some more tests on FB-117:

  1. energy regen fluctuate between +35 and +95 (I had couple of 65 and 70 also during squad boss)
  2. Energy cost for lvl85 torp fluctuate between 50 and 120
  3. Energy cost for TA fluctuate between 40 and 90

Tamlin

2018-05-14 10:09

administrator   ~0001316

Resolved via: https://forums.gamesamba.com/star-trek/the-fludic-space_aa/galaxy-news_aa/110828-hot-fix-on-
apr-25